多头排列结合dmi选股

能不能做一个均线多头排列的选股公式?

老实说,这个多头排列的选股效果不一定好的!
我这里推荐一个 顾比复合移动平均线的多头排列的选股公式吧。
K1:=EMA(C,3);
K2:=EMA(C,5);
K3:=EMA(C,8) ;
K4:=EMA(C,10);
K5:=EMA(C,12) ;
K6:=EMA(C,15);
K7:=EMA(C,30);
K8:=EMA(C,35) ;
K9:=EMA(C,40);
K10:=EMA(C,45);
K11:=EMA(C,50);
K12:=EMA(C,60);
K1>K2 AND K2>K3 AND K3>K4 AND K4>K5 AND K5>K6 AND K6>K7 AND K7>K8 AND K8>K9 AND K9>K10 AND K10>K11 AND K11>K12;

如何运用均线多头排列选股

多头排列:MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60)
AND MA(C,60)>MA(C,120) AND MA(C,120)>REF(MA(C,120),1) AND MA(C,5)>REF(MA(C,5),1);
{你试试这个}

均线当天多头排列选股公式

MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND CROSS(C,MA(C,5));

怎么把多头排列和突破简单均线系统组合成一个选股公式?

1、先确定你需要哪些均线的多头排列。
2、确定要选择股价突破哪跟均线。
比如,我们要选择5、10、20、30、40日均线的多头排列,同时股价上穿5日均线,则公式如下:
ma(close,5)>ma(close,10) and ma(close,10)>ma(close,20) and ma(close,20)>ma(close,30) and ma(close,30)>ma(close,40) and CROSS(close,ma(close,5));

请高手老师把这个主图做成多头排列第一天出现时候的选股指标公式。多谢高手了

太简单了,来几个有点挑战的难度的!

5分钟 均线多头排列选股公式

A:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
XG:A#MIN5;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。